Back to overview
Degraded

Aramex - Outage

Sep 04 at 03:10pm AEST
Affected services
MachShip Carriers

Resolved
Sep 04 at 05:52pm AEST

Carrier Update:
I just sent a note out. We are back up and running.

Confirmed Aramex is now back up and running and clients should be able to proceed generating routes and booking consignments.

Updated
Sep 04 at 03:38pm AEST

Aramex's portal and system appear to be back - but we are yet to receive a confirmed fix from their team

MachShip will continue to monitor and advise once confirmation of the fix has been recieved

Created
Sep 04 at 03:10pm AEST

Currently their is an Aramex Outage accross their MyFastway systems

Clients will be unable to return pricing or book consignments

We will update as information is available