Back to overview
Degraded
Capital Transport Pricing and Booking
Sep 05 at 07:37am AEST
Affected services
MachShip Carriers
Resolved
Sep 05 at 08:26am AEST
This issue has now been resolved
Affected services
MachShip Carriers
Created
Sep 05 at 07:37am AEST
Currently, there is an issue that is affecting pricing returning for Capital Transport.
This is being worked on with their team, and MachShip will advise once there is a resolution.
Affected services
MachShip Carriers