Back to overview
Degraded

Northline Manifest Issue

Sep 07 at 11:10am AEST
Affected services
MachShip Carriers

Resolved
Sep 07 at 12:53pm AEST

This incident has been resolved.

Updated
Sep 07 at 12:19pm AEST

Northline advised this issue will be fixed

Created
Sep 07 at 11:10am AEST

Clients are unable to manifest consignments with Northline.

MachShip has sent an email to the carrier to confirm any server issues on their end.
Any available updates will be provided once made available.