Back to overview
Degraded
Startrack Manifesting Errors
Sep 07 at 12:15pm AEST
Affected services
MachShip Carriers
Resolved
Sep 09 at 09:00am AEST
This incident has been resolved.
Affected services
MachShip Carriers
Updated
Sep 07 at 12:53pm AEST
It appears that the Startrack endpoint is back up and running - though we are yet to get full confirmation from the carrier
Users are advised to re-attempt to manifest and MachShip will continue to monitor
Affected services
MachShip Carriers
Created
Sep 07 at 12:15pm AEST
Clients are currently facing Errors manifesting Startrack consignments with Pickup Bookings
We have lodged a ticket with the Startrack team and will advise when information is available
Affected services
MachShip Carriers