Potential Intermittent Issues
Resolved
Sep 22 at 11:22am AEST
This incident has been resolved.
Affected services
MachShip Live API
Updated
Sep 22 at 10:54am AEST
Cloudflare have updated their status and have implemented a fix and they are continuing to monitor: https://www.cloudflarestatus.com/
We will continue to monitor from our side
Affected services
MachShip Live API
Created
Sep 22 at 10:19am AEST
Cloudflare, who protects MachShip from DDoS and other types of attacks, is having some intermittent issues:
https://www.cloudflarestatus.com/incidents/2n51msydpw39
You may see the website not respond at times; if this happens, please refresh and try again.
We will monitor the Cloudflare issues and report back once Cloudflare considers the problem rectified.
Affected services
MachShip Live API