TGE Intermodal Manifest Issue
Resolved
Sep 24 at 10:00pm AEST
This incident has been resolved.
Affected services
MachShip Carriers
Updated
Sep 22 at 10:31am AEST
Carrier Update:
The issue with the booking/manifesting cons with TGE (Toll) is now fixed.
Client's are advised to proceed and try booking cons with TGE.
MachShip will continue to monitor throughout the day.
Affected services
MachShip Carriers
Updated
Sep 22 at 09:41am AEST
Carrier Update:
Unfortunately TGE (Toll) are experiencing an internal issue affecting Intermodal and Tasmania Rate and Booking requests.
Further updates within the next 30 minutes as per Toll.
Affected services
MachShip Carriers
Created
Sep 22 at 09:24am AEST
Clients are unable to manifest cons with TGE returning server error exception.
MachShip has sent an email with TGE to further confirm/check and will advise any updates available.
Affected services
MachShip Carriers