Back to overview
Degraded
Capital Transport QLD - Booking issues
Oct 25 at 01:29pm AEDT
Affected services
MachShip Carriers
Resolved
Oct 25 at 01:50pm AEDT
Capital has now resolved this issue and bookings will run as normal in QLD
Affected services
MachShip Carriers
Updated
Oct 25 at 01:36pm AEDT
We are continuing to investigate this issue.
Affected services
MachShip Carriers
Created
Oct 25 at 01:29pm AEDT
Currently, there is an issue in the Capital Transport booking system for Queensland-based jobs.
Capital is investigating this now, and we will update as information becomes available.
Affected services
MachShip Carriers