TNT Manifest Issue
Resolved
May 08 at 10:36am AEST
This incident has been resolved.
Affected services
MachShip Carriers
Updated
May 08 at 07:32am AEST
MachShip has yet to get confirmation on the Pickup fix from TNT but can see successful pickup bookings are being made this morning
Clients are encouraged to attempt to book in pickups with TNT
Affected services
MachShip Carriers
Updated
May 07 at 05:00pm AEST
TNT have advised that they are still working through this issue that is resulting in pickup requests failing - as MachShip is made aware of more information, we will provide further updates
Affected services
MachShip Carriers
Updated
May 07 at 12:37pm AEST
Update:
MachShip is still coordinating with TNT on the manifest issue.
As an interim, clients may try to manifest w/o pickup and coordinate directly with TNT for the pickup request.
MachShip will advise on another update or when fixed
Affected services
MachShip Carriers
Created
May 07 at 12:20pm AEST
Clients are unable to book consignments with TNT.
MachShip has reached out to the carrier and will send further updates once available.
Affected services
MachShip Carriers