Back to overview
Degraded

EZYSEND Carriers Manifest Issue (Bluestar, TasFreight, TFMXpress & Total Logistics Solution)

Feb 27 at 09:21am AEDT
Affected services
MachShip Carriers

Resolved
Feb 28 at 08:01am AEDT

This incident has been resolved.

Updated
Feb 27 at 11:22am AEDT

Customers should be able to manifest or book with these carriers now that we are able to connect to Ezysend.

We are still awaiting their email response in the interim.

Created
Feb 27 at 09:21am AEDT

Clients are unable to book with Ezysend carriers i.e. Bluestar, TasFreight, TFMXpress & Total Logistics Solution.

MachShip has reached out to them and will send further updates once available.