Back to overview
Degraded
TGE INTERMODAL Manifest Issue
Feb 25 at 12:06pm AEDT
Affected services
MachShip Carriers
Resolved
Feb 25 at 03:07pm AEDT
TGE has confirmed this is now fixed on their end.
Client's should now be able to manifest their cons with TGE.
MachShip will continue to monitor throughout the day.
Affected services
MachShip Carriers
Updated
Feb 25 at 12:34pm AEDT
Carrier Update:
TGE is facing an issue with TW Carriers (IntermodalSpecialised and Tasmania) and is working on resolving this.
Further updates to follow.
Affected services
MachShip Carriers
Created
Feb 25 at 12:06pm AEDT
Clients are unable to book with TGE Intermodal returning Server Gateway : Timeout error
MachShip has reached out to the carrier and will send further updates once available.
Affected services
MachShip Carriers