Back to overview
Degraded
Aceit Couriers outage
Feb 18 at 03:37pm AEDT
Affected services
MachShip Carriers
Resolved
Feb 18 at 04:07pm AEDT
Aceit has restored the system and pricing will now return
Affected services
MachShip Carriers
Created
Feb 18 at 03:37pm AEDT
Currently, Aceit Couriers are experiencing an outage in their systems, preventing quoting and job booking.
This has been raised with their team and we are awaiting word on an ETA for resolutions
Affected services
MachShip Carriers