TGE Outage
Resolved
Feb 14 at 06:22pm AEDT
This incident has been resolved.
Affected services
MachShip Carriers
Updated
Feb 14 at 05:22pm AEDT
TGE have advised there was some degradation on their platform and the team has responded quickly to resolve the issue.
Their testing has confirmed that the issue has now been resolved. We are currently monitoring to ensure consignments are successfully manifested through the platform.
Affected services
MachShip Carriers
Created
Feb 14 at 04:59pm AEDT
Clients are currently facing errors when looking to manifest TGE consignments - this appears to be caused by an outage on the TGE end - it is unclear if this is due to their scheduled maintenance or not
MachShip has raised a query with their team to advise
When more information is know we will advise
Affected services
MachShip Carriers