Back to overview
Degraded
TNT Manifest Issue
Feb 10 at 01:45pm AEDT
Affected services
MachShip Carriers
Resolved
Feb 10 at 02:39pm AEDT
TNT had experienced a downtime issue earlier in their API but has now managed to get it back up and running.
Clients may now try to manifest their cons again.
MachShip will continue to monitor throughout the day.
Affected services
MachShip Carriers
Created
Feb 10 at 01:45pm AEDT
Clients are unable to book consignments with TNT error - System Unavailable.
MachShip has reached out to the carrier and will send further updates once available.
Affected services
MachShip Carriers