Monitoring
Hub Systems have come back saying this should be resolved.
Clients are encouraged to try booking and advise us if there are any issues.
Our team will continue to monitor throughout the day.
Investigating
Clients have notified us about Hubsystems carriers are not showing as an option when booking/quoting in the system. We have reached out to the carrier to have this investgitaed.
In the meantime, we recommend that clients disable their HubSystems carriers until the issue is rectified.
We'll keep you posted.