Good news - this has been resolved. Clients are confirming that manifested consignments are now going through to Transvirtual as expected.
We'll keep an eye on it over the next little while to make sure it stays stable, but things are looking good. If you notice any consignments still not showing up, just send us an email, and we'll jump straight onto it.
Resolved
Good news - this has been resolved. Clients are confirming that manifested consignments are now going through to Transvirtual as expected.
We'll keep an eye on it over the next little while to make sure it stays stable, but things are looking good. If you notice any consignments still not showing up, just send us an email, and we'll jump straight onto it.
Investigating
We're continuing to receive reports of issues with manifesting consignments with Transvirtual carriers. We're still waiting on further information from the carrier and will update you as soon as we know more.
Thanks for your patience while we find out more.
Investigating
We're seeing reports of manifested consignments with Transvirtual carriers not being received on their end. We've contacted Transvirtual directly and are waiting on further information from them. We'll keep monitoring this closely and update you as soon as we know more.