Resolved
Startrack has identified the issue and has confirmed a fix successfully implemented.
Customers should now be able to retry to manifest their consignments with Startrack.
MachShip will continue to monitor throughout the day.
Investigating
Clients are unable to manifest consignments.
MachShip Team and Startrack have been made aware of the issue and are treating this as a high priority.
Further updates will be provided once available.