Resolved
Clients confirmed they are now able to manifest with Border Express.
We're seeing successful manifests with the carrier.
MachShip will continue to monitor throughout the day.
Monitoring
The carrier confirmed they have resolved the issue. Clients are encouraged to try again and manifest.
MachShip team will continue to monitor throughout the day.
Investigating
We are aware that some customers are currently experiencing issues when manifesting with Border Express. We have reached out to the carrier to confirm if they are having server issues.
We apologise for the inconvenience caused by this and will provide further updates as more information becomes available.