Monitoring
Clients are finding they can manifest without booking a pickup, so in the meantime, we'd recommend booking the pickup directly with the carrier.
MachShip will keep monitoring this throughout the day.
Investigating
Clients are unable to manifest cons with TNT.
MachShip has been made aware of the issue and internally coordinating with TNT.
Further updates to be provided once made available.