Resolved
Clients are now able to manifest with TNT without any issues.
MachShip will continue to monitor throughout the day.
Monitoring
Some clients were able to book with the carrier after multiple tries.
Clients are encouraged to do the same. MachShip will continue to monitor.
Investigating
Clients are unable to manifest consignments with TNT.
MachShip has been notified and is further coordinating with TNT regarding any server issues.
MachShip will continue to monitor and advise on any updates once available.