TGE has resolved the issue affecting their API service.
Following improvements made to their systems, services are back to normal and your shipments through MachShip are no longer impacted.
Both our team and TGE are continuing to monitor performance to make sure things stay that way.
If you notice anything unexpected in the platform, please contact our support team via support@machship.com.
Resolved
TGE has resolved the issue affecting their API service.
Following improvements made to their systems, services are back to normal and your shipments through MachShip are no longer impacted.
Both our team and TGE are continuing to monitor performance to make sure things stay that way.
If you notice anything unexpected in the platform, please contact our support team via support@machship.com.
Monitoring
Carrier:
TGE have reported that the performance set for their API services have improved following their recent changes implemented by their team.
MachShip:
Clients should now be able to try and manifest their cons with TGE.
Any TGE consignments returned with `Duplicate shipment error` can be reported to our Support Team (support@machship.com) to have the cons moved over to Manifested.
MachShip will continue to monitor and provide updates once TGE confirms their API setup/issue is back up and running accordingly.
Monitoring
TGE is still working to resolve the API timeout issues affecting consignment manifesting. We're in active contact with them and will post another update as soon as we have more information.
In the meantime:
Timeout or Create Shipment errors - please retry manifesting. Most consignments will go through on a second attempt.
Duplicate errors - please contact our support team with the affected consignment numbers and we'll force-manifest any stuck as unmanifested.
Monitoring
TGE Services are back up, but we're still seeing some intermittent issues affecting certain TGE API transactions. Customers may experience occasional delays or timeouts while TGE continues to investigate.
If you're still seeing errors, please reach out to our support team.
Monitoring
Manifesting is back up for most customers, though some may still be experiencing issues. We're keeping a close eye on this and will share a further update tomorrow morning.
If you're still seeing errors, please reach out to our support team.
Monitoring
Some customers are successfully manifesting again, though we're still seeing issues for others. We're continuing to monitor closely and will post another update shortly.
If you're still experiencing errors, please reach out to our support team.
Resolved
TGE have confirmed this issue is now resolved and will continue to monitor on their end.
If you're still experiencing errors, please try re-manifesting your consignment. If the issue persists, please reach out to our support team.
Investigating
We're working directly with TGE to resolve this issue and hope to have a fix in place shortly.
We'll post another update here as soon as we have more information.
Please trust that we are treating this as a high priority.
Investigating
We're currently investigating an issue affecting TGE bookings. Multiple clients have reported difficulties and we're in contact with the carrier to determine the cause.
We'll post an update as soon as we have more information.