Resolved
Update:
Some clients confirmed they are now able to manifest.
MachShip team will continue to monitor.
Monitoring
Update:
The carrier implemented a fix and is monitoring the issue.
Clients are encouraged to try again. MachShip will continue to monitor.
Identified
Update:
The carrier confirmed they have identified the issue and a fix is being implemented.
Investigating
Some customers are currently experiencing errors when creating or tracking StarTrack and Australia Post consignments.
Australia Post and StarTrack are aware of the issue and are actively investigating. We're monitoring the situation closely and will post updates here as soon as we have more information.