This incident has been resolved. Border Express manifesting is now operating as expected, and customers should no longer be experiencing any issues.
We apologise for the inconvenience caused and thank you for your patience while this was being addressed.
Resolved
This incident has been resolved. Border Express manifesting is now operating as expected, and customers should no longer be experiencing any issues.
We apologise for the inconvenience caused and thank you for your patience while this was being addressed.
Investigating
We are aware that some customers are currently experiencing issues when manifesting with Border Express. We have identified the issue, and Border Express is actively working to resolve this as quickly as possible.
We apologise for the inconvenience caused by this and will provide further updates as more information becomes available.