Resolved
Update:
We’re observing successful consignment manifesting with MRL (Sampson) today. Clients are encouraged to try to manifest again.
Our team will continue to monitor the situation closely.
Monitoring
Update:
The carrier has fixed the issue, and clients are encouraged to try booking again.
MachShip will continue to monitor throughout the day.
Monitoring
Update:
Clients are still unable to manifest with MRL. MachShip sent an email and is waiting for further updates.
MachShip will continue to monitor.
Investigating
Clients are reporting they are unable to manifest consignments with Sampson (MRL).
The error that shows is "Cannot print label for this booking. Scheduled date or despatch date should be in the future."
MachShip will email the carrier and advise as soon as further information is provided.