Resolved
Transvirtual has confirmed this is now fixed.
Customer should now be able to proceed to manifest the consignments.
MachShip will continue to monitor throughout the day.
Monitoring
Update:
Transvirtual team is now investigating.
MachShip will monitor and update accordingly.
Investigating
Clients are unable to manifest with carriers utilising Transvirtual integration and are getting the error: There was an error sending the consignments to GenericXmlCarrierIntegration. Please try again later
An email was sent to the carrier, and we're awaiting a response.
MachShip is monitoring closely and will provide updates.